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If a job has one or more operations that are red the indicator on the job level will also show red, indicating that it requires attention. You will need to expand upon the job to determine which operation(s) are causing it's red status. You can also see the operation indicators on the operation level by choosing the list by operation view from the manage tab. Apply a filter on the operation? column to focus on red operations only.
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Problem:
The operation indicator shows red. The red indicator identifies a job or operation that cannot be scheduled even though there appears to be a requirement to schedule it. This is normally due to either master data configuration or configuration inaccuracies between APS and the ERP system.
Cause(s):
- The work unit does not exist within the ERP system - It can therefore not be imported into APS
- The required work center and work unit have not been imported
- The operation does not have a work center and/or work unit
- The required work center and work unit relationship do not match that of the imported work center and work unit
- There is no mapping set
Solution(s):
You may need to use a combination of the following solutions
- Create the required work center and work unit in the ERP system if this does not already exist.
- Import the required work unit into APS
- Add a work center and work unit to the operation(s) in the ERP system. Refresh APS.
- Firstly determine whether the work center work unit relationship is correct in the operation or the imported work unit. It could be that the required work unit used to be part of a different work center and whilst the operation has be updated to reflect this the imported work unit has not. You will need to either correct the operation in the ERP system and refresh APS or delete the work unit from APS, Refresh APS then reimport the work unit. Scheduling will then become valid.
- Review Mapping from the home tab. Select Mapping, locate the work unit, expand to view all work unit, select the corresponding work unit and select OK.
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