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If using group security & messaging settings you will also be required to ensure equipment is associated with the correct groups for visibility.

Problem:

A Supervisor cannot see all of their employees listed in reports such as employee status or in the transaction review.
 

Cause(s):

  • The Supervisor is not the owner of the applicable group
  • The employee is not a member of the applicable group
  • The employee is a member of a dependent group however the group security is set to direct
     

Solution(s):

  • In seat Maintenance ensure the supervisor is the owner of the applicable 
  • Ensure the employee is a member of the applicable group
  • Verify or change the Group security & messaging setting in Advanced Settings >General. 

For more detailed information on Seat maintenance please see related articles.