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Consider whether you would benefit from adding additional actions either for manual or automatic execution.

Problem:

In the transaction review it is common that Trx Date (Transaction Date) & Created (Date) do not match. 
 

Cause(s):

  • The employee or equipment has not clocked out or been turned off on the date that the transaction was started. For example an employee starts an operation on Monday and forgets to clock out or stop their task. They stop the task upon their return on Tuesday. The Trx date is Monday however created on Tuesday. 
  • The transaction has run over more that one day and the reset accounting date action is not enabled. This is common for those working late or night shifts. 
  • Equipment is run 24/7 and therefore not turned off. 

Solution(s):

  • Ensure employees are clocking out. You can also set actions for supervisors to do this manually in the event that employees forget, or consider setting an automatic action to execute at a set time.
  • Enable the reset accounting date action following the below steps.
  1. Select Settings
  2. Select Advanced Settings
  3. Select Actions
  4.  Locate Reset accounting date
  5. Check & Select Edit
  6. Ensure this is checked as active
  7.  Select either Equipment only, Employee only or Employee & Equipment accordingly
  8. All other settings are recommended to remain as are
  9. Select Save