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You can also make shift changes for set days. For more information please see related articles.

Problem:

Having made a change to a shift pattern, it appears that this has not been applied to work units that this shift is already applied to.
 

Cause(s):

  • When making changes to a shift that is already applied to work units it may be the case that these changes do not automatically appear on your planning board.

Solution(s):

You will need to rebuild these work units. you can do this in a number of ways;

  • If multiple work units are affected select the Home tab, Work units, work unit view. Locate the affected work units and place a check in the rebuild column. Select ok. 
  • If only one work unit is affected you can right click on this from the planning board, and select edit, this take you to the same window as in the previous method but for the single work unit.
  • You can also right click, followed by edit, individual work units from the factory explorer, this too gives the same result as above

Note that when a work unit is rebuilt you will be asked what you would like to do with scheduled tasks. You can choose; Nothing, Unschedule or Mark as possible errors.

 

 



 

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