Views:

 

  

Top Tips

Please contact support for further information on this issue. support@lynqmes.com

Problem:

The Planning Dashboard shows zero scheduled hours even though operations are scheduled in APS. 

 

 

Cause(s):

The Dashboards read the SchedulerRecordSummary table. There are 3 triggers on the APS schedule detail tables (Prefixed LYNQ) that create summary data in the SchedulerRecordSummary table, should these triggers not be present no data will be returned in the dashboard. 

It is possible that these triggers are dropped during an upgrade to the ERP System.

 

Solution(s):

A script should be run against the ERP database to recreate the triggers.  The next time the plan is saved in APS, the SchedulerRecordSummary will be updated with a summary of the scheduled hours. You will need to recache the views if you want to see this instantly.

 

Please contact Support for further assistance.