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Show/hide options are also available when using barcode scanning to start a task. These can be changed in the settings for the on screen element.

Problem:

I scan a barcode using the barcode entry function but no results are returned.
 

Cause(s):

  • The barcode is in the wrong format
  • The barcode has unrequired proceeding numbers such as zeros
  • The barcode does not have the required proceeding zeros
  • Case sensitivity is turned on and the barcode is in the incorrect case
  • Other scan options are incorrect

Solution(s):

In the first instance please verify the format of your barcode. MOM requires Code 128 and code 39 extended barcode formats to enable scanning of the period symbol in the task code field (ie.e. Order.Operation.Activity) Once verified that this is correct you will need to review settings within LYNQ. The barcode entry button has a multitude of scan options enabling LYNQ to read barcodes that may require a little adjustment. Options include the ability to add or remove digits from the start or the end of the barcode, replace values and even change the register.

To access these settings follow the below instructions:

  1. Select Settings followed by advanced settings
  2. Locate the Barcode entry Element
  3. Check and select Edit
  4. Select Settings next to the Barcode selection function
  5. Select Scan options
  6. Amend accordingly
  7. Select OK
  8. Select Save
  9. Select Save



 

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