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You may also notice that you are only able to schedule to the work unit defined in the operation. To schedule to a different work unit, even if it is part of the same work center, you are required to set up alternative groups.

Problem:

I am unable to schedule an operation to any work unit - The Operation? Indicator is valid for scheduling (green) however when attempting to manually schedule I get an error and scheduling is not successful.
 

Cause(s):

This following list details the most common scheduling error messages and their potential causes.

  1. 'CANNOT APLY TASK SPLITTING SETTINGS' Whilst there may be available resources to start the operation, there is not time to finish it before the required resource(s) become unavailable again. This does not include non-productive time. 
  2. 'SCHEDULING IS NOT REQUIRED UNDER CURRENT SCHEDULING SETTINGS' The operation consists of set-up time only. Scheduling set up time is therefore likely disabled.
  3. 'PRODUCTION CANNOT BE STARTED' You have attempted to schedule where the activity is defined as non-working time or there are less resources available than required.
  4. 'RESOURCE NOT AVAILABLE OR CONSTRAINED' This finish time is later than the end of the planning interval or there is a constraint set against the resource.
     

Solution(s):

A solution is not always required, it may be that understanding why the error has occurred clarifies that the solution is working as designed and you cannot schedule this operation as you had hoped. It may also highlight inaccurate data in the ERP system that requires review or one of the following actions.

  1.  Try rescheduling in another time slot or unschedule operations that may be in the way of allowing this one to complete.
  2. Check to see if  the operation includes runtime. If the operation only consists of set up time you will need to check scheduling settings. On the Schedule tab locate Rules, ensure that Use set up time is checked.
  3. Verify you are placing the operation in a working time period and that there are resources available. If so verify that the operation requires equal or less resources than available.
  4.  The operation cannot be completed in the set planning interval. Try moving the operation to begin sooner or extend the planning interval. It is also possible the operation would take longer than the whole planning interval to complete, you can extend the planning interval if required. Check to see if the work unit has a constraint set against it. It could also be that the Global Employee or Machine constraints have been incorrectly edited. Their default values should appear as below:

Employee

Machine

For more information on constraints please see related articles

If the above do not clarify the cause of the inability to schedule the operation see related articles or contact Support.