Top Tips
Using By Planner access can be used when multiple planners are responsible for different work centers.
|
Problem:
I've imported a new work unit but cannot see it in the factory explorer. I've tried to reimport but it is now not available to import.
Cause(s):
- User Access - By planner is in use. This means that unless the work unit is selected for the User(s) it will not be seen in APS.
Solution(s):
You will need to expand planner access by User to make this work unit visible. The following steps detail how to do this.
- From the file menu Select Company Settings
- Click User Access
- Click By Planner
- Select the User
- Place check a check mark(s) against the resource that you wish them to see
- Click Ok
|